error al abrir algunas paginas webs

que tal! tengo un problema al intentar acceder a algunas paginas webs. Me piden que debo instalar el "control ActiveX: Adobe Flash Player 9"; clickeo para proceder a instalar, pero no se me permite. una de esas paginas webs, por ejemplo, es: http://www.canalfx.tv/pe/

Gracias por la ayuda...

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.
Imagen de int-0

Pues fácil:

# apt-get install flashplugin-nonfree

Tienes que tener los repos non-free en Debian o los que sean (que no sé) en Ubuntu. Luego te recomiendo que eches un ojo a:

Firefox y flash
Solucionar sincronización audio/video de flash

------------------------------------
init=/bin/bash to conquer the world!

------------------------------------------------------------
$ python -c "print 'VG9udG8gZWwgcXVlIGxvIGxlYSA6KQ==\n'.decode('base64')"
------------------------------------------------------------

Imagen de Lk2

Ya es flash 9?

Que digo yo, con el paquete Debian / Ubuntu ya hay flash 9 o hay que seguir instalando el plugin 9 beta "a pelo"?

*************************************************************
Dime con quien deambulas y te manifestaré tu idiosincracia