error para entrar a la sesion de ubuntu 5.10

hola a todos!!
necesito una opinion casi ayuda urgente..por favor!!

no se que paso con la sesion de ubuntu..el problema es que de repente..no me fije q hice realmente..pero al inciar sesion..me aparece este error:

"Su sesión ha durado menos de 10 segundos. Si no ha terminado la sesión Ud mismo esto podría significar que hay algún error en la instalación o que no tiene espacio en disco. Intente acceder con alguna de las sesiones a prueba de fallos" indicándome los siguientes errores:

(gnome-session:10526):libgnomevfs -WARNING **: unable to create /.gnome2 directory: permiso denegado

No se ha podido crear un directorio de configuracion por usuario <>: permiso denegado

y posteriormente veo los detalles del error y me muestran esto:

/etc/gdm/presession/default:Registering your session with wtmp and utmp

/etc/gdm/presession/default:Running:/usr/bin/x11/sessreg -a -w /var/log/wtmp -u /var/run/utmp -x "/var/lib/gdm/:0.xservers" "-1":0 "adriana"

/etc/gdm/xsession:beginning session setup

por favor si alguien me puede decir como solucionarlo se lo agradecere con el corazon....mi correo es cielo_aj@hotmail.com

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.
Imagen de magmax

Pueden ser varias cosas

Antes de que se me olvide, este post debería haber sido un mail a la lista de correo. Eso hubiera sido más rápido. Por otra parte, enviarte correos a ti sólo no ayuda a los demás compa��eros.

Se me ocurren varias posibilidades.

Lo que parece es que el usuario con el que estás accediendo no tiene permisos de escritura sobre su home. Esto puede deberse a varias cosas:

  • Cambiaste el grupo del usuario. Puedes comprobarlo haciendo lo siguiente:

    $ ls -l /home

    La solución es sencilla:

    $ chown -R USUARIO:GRUPO_DEL_USUARIO /home/USUARIO

    A menudo el grupo del usuario coincidirá con el usuario.

  • No tienes permisos de escritura sobre el disco duro. Esto es más grave. Puedes comprobarlo así:

    $ mount

    Buscas la partición donde está montado el directorio "/" y compruebas que tenga un "rw" entre paréntesis. Otra forma de probarlo es intentar escribir algo en tu home Laughing out loud. Temo que la solución no sea sencilla.

Hace poco tuve problemas con el paquete udev. Para corregirlos puedes actualizar al último o bien editar el fichero /etc/X11/Xsession.options y comentar la línea "use-session-dbus". De todas maneras, no creo que sea esto.

Seguramente puedas ver más problemas en el fichero que te deja en el home. No recuerdo cómo se llama (¿xerrors.nosequé?)

Por lo demás te puedo ayudar más bien en poco...

Miguel Ángel García
http://magmax.org