Error de pmount en Ubuntu 5.10

Escribo esto porque al parecer en la nueva Ubuntu 5.10 hay un error de pmount. Por lo que se ve no le sucede a todo el mundo (a mi si) pero si ocurre no deja montar la disquetera y te dice : el UDI introducido no es un volumen montable.

Después de mucho mirar he encontrado aqui esto:

wget http://archive.ubuntu.com/ubuntu/pool/main/p/pmount/pmount_0.9.6-1_i386.deb dpkg -i pmount_0.9.6-1_i386.deb

En teoría con esto se arregla. A lo mejor da problemas de dependencias, pero si no me equivoco se arregla con apt-get install -f , ¿no?.
Bueno, aquí lo dejo por si le vale a alguien.
Saludos